Gentoo возрождает выпуск предупреждений по безопасности

Коллектив разработчиков дистрибутива Gentoo Linux принял решение возобновить уведомления об уязвимостях в безопасности системы, связанных с Gentoo Linux или пакетами, находящимися в хранилище портежей Gentoo , — Gentoo Linux Security Advisor?es (GLSA). Напомним, что с января 2011 выпуск указанных обновлений прекратился и вся информация о проблемах безопасности стала доступна только через официальный багтрекер.С 9 октября рекомендации по сохранению стабильности и обороноспособности системы будут дублироваться на официальном сайте, в рассылке gentoo-announce, full-disclosure и багзилле.Все уязвимости, устраненные с января, будут сгруппированы и представлены вместе, хотя, скорее всего, в вашей системе все уже исправлено путем регулярных обновлений . Так или иначе, рекомендуется проверить систему на отсутствие известных проблем безопасности утилитой glsa-check(1). Подробнее о GLSA